[Resolved] shortcodes not being parsed

In order to post a topic/ticket, you MUST provide content in the main tinyMCE editor field. It is not possible to only use the "Private Content" section, as that input only represents a meta data addition to your ticket. The forum can't save a ticket without actual content!

Whenever you want to post confidential information, such as website addresses, user names, password or anything else you don't want others to see, use the "Private Content" section  that you will find below the main text editor box.

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20510


    drewmcmanus
    Participant

    After installing and setting up the plugin then creating two test changelogs, the shortcode won’t display for either product created.

    • Frontend page: http://documentation.ventureindustriesonline.com/changelog/
    • Backend: http://screencast.com/t/QIu1YwZi
    • general settings: http://screencast.com/t/853q6kGhL
    • system check results: http://screencast.com/t/esgwI6Pl2

    I’ve tried the shortcode generator and the shortcode button via the individual page and the result is always the same.  I’ve also tried a number of display variations but none work.

    This is on a wordpress multisite install at WPEngine and using the help guru theme (via themeforest). I’ve tried using twenty fifteen but the problem persists.

    There is no custom js or custom css.

    Thank you in advance for a prompt reply.

  • #20511

    Tekanewa
    Tekanewa
    Keymaster

    Hi,

    would it be possible for me to gain admin access to your site, so I can take a closer look?

    Tekanewa

  • #20514


    drewmcmanus
    Participant

    sure, see private content…

    and many thanks for the fast reply!

    Private Content Hidden
  • #20517

    Tekanewa
    Tekanewa
    Keymaster

    Hi,

    I have to sincerely apologize, as that is an error in the plugin, caused by enclosing the shortcode registration in an condition, your system does not fulfill, since you don’t use the “Visual Composer” plugin. I attached a modified version of the file in question.

    In the attached .zip file, you will find a file “ts_clo_composer_elements.php”; please replace the matching file in the plugins “composer” folder with the new version, and the shortcodes should be processed.

    Tekanewa

    Attachments:
    You must be logged in to view attached files.
  • #20519


    drewmcmanus
    Participant

    Many thanks! And no worries I do use VC but not on this particular install (overkill). I’ll try uploading this new copy now and let you know if there are any additional issues.

    Drew

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘shortcodes not being parsed’ is closed to new replies.