[Resolved] Album Information not loaded

In order to post a topic/ticket, you MUST provide content in the main tinyMCE editor field. It is not possible to only use the "Private Content" section, as that input only represents a meta data addition to your ticket. The forum can't save a ticket without actual content!

Whenever you want to post confidential information, such as website addresses, user names, password or anything else you don't want others to see, use the "Private Content" section  that you will find below the main text editor box.

This topic contains 6 replies, has 2 voices, and was last updated by  gully 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26992


    gully
    Participant

    Hello,

    yesterday I bought jQuery Flickr Gallery. It’s a really great gallery. Still yesterday, everything was ok, but today photo galleries stopped loading (see your demo at http://krautcoding.com/flickrgallery/infinite-scroll/).

    I tested the script on different browsers, on different connections, and on different computers. The error has always occurred.

    Can you help me, please?

  • #26993

    Tekanewa
    Tekanewa
    Keymaster

    Hi,

    after further investigation, the issue seems to be due to the official Flickr API itself, which is currently not returning album information. Other developers also posted about the same issue in the Flickr API group already, which I joined subsequently:

    https://www.flickr.com/groups/51035612836@N01/discuss/72157686417438430/72157689383726375/

    Hopefully, Flickr will confirm and fix the issue quickly, as the problem seems to be coming from their end right now, which means there is currently nothing that can be done about from my side but wait.

    Tekanewa

  • #26994


    gully
    Participant

    Hi,

    I use the TZ Gallery Pro plugin on my site. This plugin can display albums and photos from flickr. See https://tjsokolbabice.cz/galerie/.

  • #26995

    Tekanewa
    Tekanewa
    Keymaster

    The script used by the other gallery does NOT request the album information (description), but only the photos within each album. Right now, the API seems to have issues with the “flickr.photosets.getInfo” method, while the other gallery is only using the “flickr.photosets.getPhotos” method, which my script would call AFTER the album information have been retrieved.

    But since the “getInfo” call is currently failing, my script can’t continue; and that is something that must be fixed through Flickr itself.

    Tekanewa

  • #26996


    gully
    Participant

    I understand. There is no need to wait until Flickr fixes the bug. Hopefully, it will fix it and it will be soon.

    Thank you

  • #27049

    Tekanewa
    Tekanewa
    Keymaster

    Hi,

    just to let you know, but as of today, Flickr seems to have fixed its API and the gallery script should be working again as intended.

    Tekanewa

  • #27050


    gully
    Participant

    Hi, that’s great news 🙂 Thank you very much.

     

    Pavel

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.